C05计算机
计算机网络
One Forth目录
6 章链路与时延
路由与传输
应用与测量
先修教材
参考资料
- CS 144: Introduction to Computer Networking
- RFC 791: Internet Protocol
- RFC 894: A Standard for the Transmission of IP Datagrams over Ethernet Networks
- RFC 826: An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware
- RFC 4632: Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
- RFC 8200: Internet Protocol, Version 6 (IPv6) Specification
- RFC 768: User Datagram Protocol
- RFC 9293: Transmission Control Protocol (TCP)
- RFC 1034: Domain Names - Concepts and Facilities
- RFC 9110: HTTP Semantics
- RFC 9846: The Transport Layer Security (TLS) Protocol Version 1.3
- RFC 2330: Framework for IP Performance Metrics
- RFC 792: Internet Control Message Protocol